学Linux - 上红联!
Linux系统教程_红联Linux门户
Linux帮助

Ubuntu 17.10主要内核更新 修复20个安全漏洞

时间:2017-11-23来源:linux网站 作者:醉落红尘
在Ubuntu 16.04 LTS(Xenial Xerus)系统发布新内核更新以修复13个安全漏洞之后,Canonical又宣布Ubuntu 17.10的内核更新。
如果您的个人电脑上使用的是最新的Ubuntu 17.10(Artful Aardvark)操作系统,那么您应该知道它是自2017年10月19日正式发布以来的第一个主要内核更新。该更新总共修复了20个Ubuntu 17.10的Linux 4.13内核软件包(包括Raspberry Pi 2)的安全漏洞。
在这个更新中修补的安全问题中,有五个与Linux内核的USB子系统相关,包括免费使用漏洞,这可能导致物理上邻近的攻击者通过造成拒绝服务(DoS攻击)可能执行任意代码。其他三个与ALSA子系统有关,包括竞争条件。
除此之外,新内核更新解决了各种研究人员在Linux内核的KVM子系统和嵌套式KVM实现,netlink无线配置接口,SCSI子系统,密钥管理子系统,ATI Radeon帧缓冲驱动程序,iSCSI传输实现,浮动点单元(fpu)子系统和超宽带驱动器。
 
所有Ubuntu 17.10版本都受到影响
今天的内核更新还修复了Linux内核的waitid实现中发现的信息泄漏,但是在这里应该指出,这些漏洞中的大多数只允许本地攻击者导致拒绝服务,执行任意代码或者暴露内核内存中的敏感信息在这个问题上。Canonical的USN-3487-1安全通知中提供了更多详细信息。
建议用户将其安装更新为64位和32位系统上的linux-image-4.13.0-17-generic 4.13.0-17.20或linux-image-4.13.0-1006-raspi2 4.13.0- 1006.6如果他们使用Ubuntu 17.10的Raspberry Pi 2内核。要更新安装,只需在终端应用程序中运行“sudo apt update && sudo apt dist-upgrade”命令,或者按照Canonical的说明进行操作:
Ubuntu 17.10主要内核更新 修复20个安全漏洞
 
本文永久更新地址:http://www.linuxdiyf.com/linux/32944.html
------分隔线------