首页
系统教程
Linux入门
Linux管理
Linux技巧
Linux命令
Ubuntu
Linux服务器
Linux数据库
Linux开发
通用技术
发行版
企业应用
实验室
当前位置:
红联Linux门户
>
Linux服务器应用
Linux服务cannot change directory错误解决方法
发布时间:2008-06-10 15:48:16
来源:红联
作者:Ioonvme
使用httpd、vsftpd、samba。很多服务都会出现cannot change directory这个错误提示,大部分原因都是因为selinux所引起的。
我们可以使用命令 setsebool -a来查找出相关服务的disable_trans是否处于off状态,如果是,使用命令 setsebool -P ftpd_disable_trans 1(以vsftpd为例),一般即可解决问题。
作者:下雨了
文章评论
共有
0
条评论
频道文章
Linux 网桥接器的运作
Linux操作系统主机名(hostname)简说(v0.1b)
linux路由器下如何限制某几个IP连接互联网,而同时防止IP盗用
在redhat中如何设置是否自启动某项服务
Linux服务器日志管理详解
Linux下WWW服务器配置全攻略
架设SQUID遇到的问题,请各位高手看看。
Linux系统命令(网络通信)
pptp服务器配置与管理
Linux安全中心--体验另一种iptables
最新教程
请教ks脚本的一个问题
Centos系统架设邮件服务器教程
SQUID代理服务器的安装
群集时间同步问题请教!
注册就送域名,虚拟主机1元1年
pbs提交作业报错
零基础学习LINUX服务器架设视频教程(11集)
快云4核/4G/4M带宽/40G硬盘免费领取一个月
logstash如何切割request保留域名
关于虚拟桌面问题,各位大牛帮帮忙啊
随机推荐
用 Linux 打造路由器
Linux下虚拟域名的实现
用实验快速掌握web服务器Apache
Novell和Linux的互连
Linux教程-网络基础-Telnet简介
深入学习sniffer
服务器选购指南 打造完美网络服务器
Linux高级应用CpuMemSets在Linux中的实现
熟悉linux核心配置文件之 fstab篇
用linux做nat服务,用tc限制流量