红联Linux门户
Linux帮助

linux下apache启动及使用的问题总结

发布时间:2008-06-06 01:04:05来源:红联作者:Dssiuet
1. httpd: apr_sockaddr_info_get() failed for bogon

httpd: Could not reliably determine the server's fully qualified domain name, using 127.0.0.1 for ServerName

解决方法: 将httpd.conf中的ServerName 前面的 # 去掉。apache 2.2 的虚拟机的配置放置在conf/extra/httpd-vhosts.conf 中

2. Invalid command 'Order', perhaps misspelled or defined by a module not included

in the server configuration

是因为模块 authz_host_module 没有加载,或者出错的原因

解决办法,加载,或者找一个正确的覆盖

LoadModule authz_host_module modules/mod_authz_host.so
文章评论

共有 2 条评论

  1. YBnlbqj54 于 2009-11-23 19:31:10发表:

    谢谢

  2. tanglun 于 2008-06-06 16:35:57发表:

    那你知道如何把apache的配置文件/etc/httpd/conf/httpd.conf还原成默认设置(初始设置)吗?