首页
系统教程
Linux入门
Linux管理
Linux技巧
Linux命令
Ubuntu
Linux服务器
Linux数据库
Linux开发
通用技术
发行版
企业应用
实验室
当前位置:
红联Linux门户
>
Linux数据库应用
mysql最大连接数
发布时间:2008-04-15 09:51:34
来源:红联
作者:Gccgie
在linux下修改mysql最大连接数,网上说修改/etc/my.cnf文件。在[mysqld]段加入 max_connections =1000一行参数。结果导致启动失败。
后来改成set-variable = max_connections =1000成功。
还有将/etc/my.cnf权限改成644。
文章评论
共有
0
条评论
频道文章
提高Linux上小型资料库的速度
Oracle数据库的安全策略
Oracle 进程结构和内存结构的实例
SQL数据操作基础(初级)4
常用的小SQL,大家看看便于查询
文件系统不支持大文件致使Domino数据库损坏
Linux应用集成MySQL数据库访问的技巧
SCO unix 下定时备份 Oracle dmp 文件
在Linux高负载下mysql数据库彻底优化
mysql权限问题
最新教程
在Ubuntu、Debian上安装Endless Sky
改写函数提高SQL效率的研究
阿里云发布自研商用关系型数据库POLARDB
Mysql主从备份下,主写入十万条数据,从服务器有一条没写入怎么发现
马哥linux门徒计划2.0震撼上市,加量不加价!
谁有linux 安装Oracle必须的rpm包?
Linux精品之捕捉mysql中不可忽视的知识点(一)
马哥linux分享之捕捉mysql中不可忽视的知识点
国内有没有免费的数据库软件?
Oracle学习路线图及建议
随机推荐
Oracle9i 数据库设计指引全集
DBI/MYSQL FAQ
[SQL Server]黑客攻SQL服务器十种方法
如何实现MySQL表数据随机读取
优化SQL Server索引
数据库复制技术在Internet上的实现
Oracle数据库处理多媒体信息
Mysql Replication
Oracle数据库表范围分区策略测试过程
数据库知识:Oracle中传输表空间