红联Linux门户
Linux帮助

xmanager连接中标麒麟Linux

发布时间:2012-05-07 10:30:08来源:红联作者:bellman
环境一:
Vmware ESXi 5.0
中标麒麟桌面版 5.0

通过vmware esxi控制台可以看到图形界面的桌面,操作还算正常,但通过Xmanager远程连接图形桌面时,提示连接失败。此时控制台上查看不到177端口了(配置好之后是有的)。

环境二:
Vmware ESXi 5.0
中标麒麟高级服务器版 6.0
在虚拟机上安装完毕操作系统之后,在控制台上看到服务器无法启动。后进入单用户模式之后,将启动模式修改为runlevel 3,重启能够进入系统,但使用startx 或者init 5 均提示错误信息。最坑爹的是提示中居然让咨询redhat,还提供了redhat的支持网址。
点评: 1. 难道你抄袭都抄不好么? 还能干啥?
2. 抄袭请抄的专业一些

环境三:
普通PC
中标麒麟高级服务器版 6.0
这次到时能显示图形界面了,但通过xmanager仍然无法连接。 177端口是开着的,防火墙是关了的。你还要啥?
文章评论

共有 2 条评论

  1. Linux蚂蚱 于 2015-06-17 12:27:02发表:

    哈哈 这点评太犀利了! 我也碰到同样的问题,可这里没有给解答啊 。。。。

  2. 于 2012-05-07 10:39:23发表:

    真巧,让俺一搜索就搜索着了。