红联Linux门户
Linux帮助
当前位置: 红联Linux门户 > SuSE

suse自带ftp无法启动

发布时间:2008-10-09 19:22:36来源:红联作者:xinglight
已经修改了/etc/vsftpd.conf
#write_enable=YES //允许写操作
#local_enable=YES //允许本地用户登录

修改了/etc/ftpusers 把root前的注释去掉了

现在启动ftp报错

linux:~ # /etc/init.d/xinetd restart
Shutting down xinetd: done
Starting INET services. (xinetd) failed

linux:~ #

请教一下原因?


PS: 如果不使用自带的ftp我安装可以启动成功
文章评论

共有 5 条评论

  1. PrisonBreak 于 2008-10-12 10:55:40发表:

    文章写的不错。无论如何,先支持一个。加您为好友可以吗?

    [ 本帖最后由 太平桥 于 2008-10-12 18:03 编辑 ]

  2. xinglight 于 2008-10-10 18:21:17发表:

    :0wl;l1 另外一台机器开了xinetd服务也不能启动ftp了,无语啊

  3. 太平桥 于 2008-10-09 21:46:32发表:

    ):o:s

  4. Fzzd 于 2008-10-09 20:27:27发表:

    好棒

  5. xinglight 于 2008-10-09 19:49:05发表:

    解决了~~要去yast去开启xinetd服务