首页
系统教程
Linux入门
Linux管理
Linux技巧
Linux命令
Ubuntu
Linux服务器
Linux数据库
Linux开发
通用技术
发行版
企业应用
实验室
当前位置:
红联Linux门户
>
Linux服务器应用
Linux 下samba服务拒绝访问
发布时间:2008-09-29 15:44:09
来源:红联
作者:nutra
如果是采用虚拟机做LINUX实验或者在多台SAMBA服务器的环境中,可能会出现拒绝信息。
解决方法:这是因为实际的机器与虚拟机的hostname都是localhost,所以无法辨别,只要将虚拟机的hostname改成别的就可以了。
修改/etc/sysconfig/network文件,HOSTNAME=其它值。重启一下,就可以了。
文章评论
共有
0
条评论
频道文章
telnet问题
pureftp 设置
redhat server 5.0
WebLogic的安装和配置
如何建立安全的ProFTPD应用经验谈
ubuntu安装和配置SVN
MATLAB LINUX版的安装
简单架设Jabber 局域网即时通讯服务器
如何修改时区(TIMEZONE)
日本推出手持式极端环境Linux服务器
最新教程
请教ks脚本的一个问题
Centos系统架设邮件服务器教程
SQUID代理服务器的安装
群集时间同步问题请教!
注册就送域名,虚拟主机1元1年
pbs提交作业报错
零基础学习LINUX服务器架设视频教程(11集)
快云4核/4G/4M带宽/40G硬盘免费领取一个月
logstash如何切割request保留域名
关于虚拟桌面问题,各位大牛帮帮忙啊
随机推荐
telnet服务在linux上启动
构筑Linux防火墙之为个人用户设置防火墙
Gentoo安装Apache2
ubuntu安装和配置SVN
Linux下安装并使用smarty模板引擎的初始化方法
ubuntu8.04 Server文件服务器的配置(求教)
Linux的集群系统的文件系统介绍
Ubuntu配置Django和apache+mod_python
无错配置ubuntu8.04+vsftpd+mysql+pam的ftp服务器端
Red Hat Enterprise Linux 5.0 iSCSI target安装配置手记